aarch64-linux-gnu-gdb 8.2-2.0

Architecture: i686
Repository: community
Description: The GNU Debugger for the ARM64 target
Upstream URL:
License(s): GPL3
Package Size: 2663760
Installed Size: 7944192
Build Date: 2018-09-10 16:48:12
Last Updated: 2018-09-17 21:52:35

Dependencies (49)

  • (in database only) expat
  • (in database only) gdb-common
  • (in database only) guile2.0
  • (in database only) mpfr
  • (in database only) ncurses
  • (in database only) python
  • (in database only) xz
  • ld-linux.so.2 (glibc) (link)
  • ld-linux.so.2-GLIBC_2.3-0x0d696913 (glibc) (link)
  • libc.so.6 (aarch64-linux-gnu-glibc, glibc) (link)
  • libc.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libc.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libc.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libc.so.6-GLIBC_2.1.1-0x09691f71 (glibc) (link)
  • libc.so.6-GLIBC_2.1.2-0x09691f72 (glibc) (link)
  • libc.so.6-GLIBC_2.1.3-0x09691f73 (glibc) (link)
  • libc.so.6-GLIBC_2.11-0x06969191 (glibc) (link)
  • libc.so.6-GLIBC_2.15-0x06969195 (glibc) (link)
  • libc.so.6-GLIBC_2.17-0x06969197 (glibc) (link)
  • libc.so.6-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libc.so.6-GLIBC_2.2.3-0x09691a73 (glibc) (link)
  • libc.so.6-GLIBC_2.2.4-0x09691a74 (glibc) (link)
  • libc.so.6-GLIBC_2.28-0x06969188 (glibc) (link)
  • libc.so.6-GLIBC_2.3.4-0x09691974 (glibc) (link)
  • libc.so.6-GLIBC_2.4-0x0d696914 (glibc) (link)
  • libc.so.6-GLIBC_2.8-0x0d696918 (glibc) (link)
  • libc.so.6-GLIBC_2.9-0x0d696919 (glibc) (link)
  • libdl.so.2 (glibc, aarch64-linux-gnu-glibc) (link)
  • libdl.so.2-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libdl.so.2-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libexpat.so.1 (expat) (link)
  • libexpat.so.1 (expat) (link)
  • libguile-2.0.so.22 (guile2.0) (link)
  • libguile-2.0.so.22-GUILE_2.0-0x0e0b6980 (guile2.0) (link)
  • liblzma.so.5 (xz, anki) (link)
  • liblzma.so.5 (anki, xz) (link)
  • liblzma.so.5-XZ_5.0-0x05e02810 (xz) (link)
  • libm.so.6 (glibc, aarch64-linux-gnu-glibc) (link)
  • libm.so.6-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libm.so.6-GLIBC_2.1-0x0d696911 (glibc) (link)
  • libmpfr.so.6 (mpfr, julia) (link)
  • libmpfr.so.6 (mpfr, julia) (link)
  • libncursesw.so.6 (ncurses) (link)
  • libpthread.so.0 (glibc, aarch64-linux-gnu-glibc) (link)
  • libpthread.so.0-GLIBC_2.0-0x0d696910 (glibc) (link)
  • libpthread.so.0-GLIBC_2.2-0x0d696912 (glibc) (link)
  • libpython3.7m.so.1.0 (python) (link)
  • libpython3.7m.so.1.0 (python) (link)
  • libreadline.so.7 (readline) (link)

Required By (0)